Wednesday, August 11, 2010

Fix!

I’ve made a small adjustment to the weblog so that when you click on a post from a search page or from the “all posts by this member” page, it gives you the actual page rather than a blank screen. If you notice any problems suddenly popping up on the weblog, shoot me a message and I’ll revert it.

You know, just in case.

The archives also now hide unless you click on ” Show/Hide Archives”.

Last of all, do people mind if I make some separate templates, which will only show up when logged on as me, so that I can make some personalized aesthetic changes to the main page, since some people prefer things in a certain way, while I’d rather have the main page organized differently?

Comments

Kevan:

08-11-2010 08:10:22 UTC

I’m not sure we need to hide the archive box, when it’s only 200 pixels high and doesn’t have anything important underneath it.

So long as the templates have zero impact on the main templates, and are clearly flagged as being created by a single player for a single player (prefixes to make them distinct in the list of templates, and a header comment on each one for the benefit of future admins who have never heard of you), that seems alright.

ais523:

08-11-2010 11:07:54 UTC

The “Show/Hide Archives” text has nothing about it to indicate that it’s clickable, apart from the name (it doesn’t even change colour when hovered over). That makes it look like it doesn’t work.

flurie:

08-11-2010 14:41:08 UTC

I’m with Kevan and ais523 on both of their points.

lilomar:

08-11-2010 15:32:23 UTC

I agree, but arrow for fixing the /archive/ thing so I don’t have to type it in manually.

lilomar:

08-11-2010 16:18:56 UTC

also, not really a need to hide the archives, the only thing below them is the Suber quote.

lilomar:

08-15-2010 02:56:14 UTC

Does anyone mind If I revert the archives in the sidebar, per the comments to this post?